Child pages
  • 0 Installation and Requirements

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Code Block
languagebash
curl -o- https://raw.githubusercontent.com/creationix/nvm/v0.34.0/install.sh | bash


The correct Node version to install can be found in the pom.xm at the root of the project, we will discuss this at step 4. As of writing, node 12.14.1 is in use, we only use Long Term Support (LTS) versions of node, the node website will also refer to this version as LTS, it is highly likely that the latest LTS is the correct version, if it is not matching the the pom.xml, please raise this issue, it is critical that all dependencies are kept up to date.

...


Step 2
Download and install Yarn.

...