Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: clarification on example versions in the Backporting section

...

If you are not yet at the current major version (e.g. you are at 6.5.3 and the current version is 7.0.2) you will only need to run one file (e.g. 6.5.x-to-7.0.x.groovy) for your upgrade.

If you are at a previous patch of the current major version (e.g. you are at 7.0.0 and the current version is 7.0.2) then you will need to run each patch upgrade sequentially (e.g. you may will need to run 7.0.0-to-7.0.1.groovy, followed by 7.0.1-to-7.0.2.groovy) until you reach the current patch version.